Tablet will turn on, but can not start.

Home Windows RT on Surface Tablet will turn on, but can not start.

This topic contains 1 reply, has 2 voices, and was last updated by Tim Rolston tim 2 years, 1 month ago.

  • Author
    Posts
  • #833
    Karen Taylor
    Karen Taylor
    Participant

      I have a 22 month old Surface RT. I have a laptop I use the most, but have enjoyed the Surface especially for taking pictures.

      Many times I have not connected to the internet on purpose.

      SO, about 6 weeks ago my Surface said it couldn’t start properly. The 2 codes it gave me were:

      1) page Fault in Nonpaged area
      2) BAD_POOL_HEADER

      I have tried to a few things the Advanced Setting offers me. Nothing has worked (it has been re-started many times).

      Do you have more suggestions?

    • #835
      Tim Rolston
      tim
      Keymaster

        Hi Karen. Thanks for putting this on the forum.

        The error you cited indicates that there are some corrupt system files. It just happens sometimes.

        To fix it, you’ll have to do a check disk and possibly a System File Check.

        For what you wrote, I’m assuming you can reliably get into the advanced startup options. From there, find the option for Command Prompt (it should be under troubleshoot/advanced options)

        Once in the command prompt enter “chkdsk /r” (without the quotes) then hit enter. It will probably tell you it needs to reboot.

        Once that’s done (and it might take a while) see if your problem is fixed. If not, run it again (it never hurts to run it twice) but, this time see if it returns any errors or warnings.

        If it’s still fixed after the 2nd pass not, go back into the command prompt and enter “sfc /scannow” (again no quotes).

        One of those two processes should fix your problem.

        Please let me know either way.

      You must be logged in to reply to this topic.