Touch screen calibration stopped the ‘swipe to close’ working

Home Surface RT/2 Touch screen calibration stopped the ‘swipe to close’ working

This topic contains 1 reply, has 2 voices, and was last updated by Tim Rolston tim 1 year, 11 months ago.

  • Author
    Posts
  • #858
    David Long
    David Long
    Participant

      Hi, I’ve just registered having spent the weekend researching how to fix my mother-inlaw’s surface2 that had a completely non responsive touch screen. The Love My Surface article was useful and I ended up doing a refresh and then probably 500+ updates over the past two days,so it now declares no updates available. I checked the touch screen was working each time. After all the updates I then calibrated it (windows+I, control panel to tablet settings) and never really paid attention to the fact that the calibrate only gave me 4 crosshairs whereas previously it had given 8 (the other 4 being the extremes of the screen).
      Everything seemed ok until I tried to swipe down to close an application (no impact other than a finger trail) or swipe in from the right (no settings charm appeared). The touch screen worked fine when scrolling around an Explorer page. I found (from another forum and an Pro3 problem) that this issue could be due to the screen being calibrated. I’ve just skype talked my mother inlaw through how to ‘reset’ the calibration and sure enough everything now works (didn’t even need a restart). Next time I see the Surface I’ll see if a calibration offers the 8 crosshairs and not just the 4 inner ones.

      Dave
      Hope this helps someone!

    • #864
      Tim Rolston
      tim
      Keymaster

        Thanks for sharing Dave!

      You must be logged in to reply to this topic.